Salesforce

Expert/M, Coda: "Er is een probleem met het lezen van het bestand" bij de import van een CODA-bestand.

Article Information
BE
Article Details
Situatie:

Bij het verwerken van CODA-bestanden in Expert/M ("Dagboeken > CODA > Import CODA") krijgt u de foutmelding "Er is een probleem met het lezen van het bestand" met een verwijzing naar het CODA-bestand waarop het probleem zich stelt.

 



Oorzaak:

Het Windows-gebruikersprofiel (of de groep waartoe deze behoort) waarmee u uw machine/sessie opstart, heeft niet de juiste machtigingen ("Lezen en Uitvoeren") op het (de) Coda-bestand(en) om dit (deze) bestand(en) correct te lezen, uit te voeren en finaal te verplaatsen naar de doelmap.   


Oplossing:

De rechten op de betrokken bestanden (en de bovenliggende folderstructuur) moeten gecontroleerd en uitgebreid worden voor het Windows-gebruikersprofiel waarmee u deze bestanden wenst te verwerken. 

                                        
Let op:
Omdat het gaat om de rechten van het Windows-gebruikersprofiel bestaat de kans dat dit enkel opgelost kan worden door de beheerder van uw systeem. 
 
                                        
Opmerking
Uitzonderlijk kan deze foutmelding ook het gevolg zijn van een niet correcte inhoud van het (de) betrokken Coda-bestand(en). 
 
Om na te gaan over welke karakters het specifiek gaat, volstaat het om het bestand te openen via Notepad++ . (Via de 'gewone'  Notepad/kladblok lijkt alles nochtans correct te zijn).
 
 
Deze oorzaak kan u proberen weg te nemen door het betrokken Coda-bestand te openen met kladblok. En het vervolgens meteen terug op te slaan via "Bestand > Opslaan". Dit kan al voldoende zijn om de 'foutieve' karakters/tekens te corrigeren.

Zoals in de printscreen hierboven en hieronder wijst de 'NUL' veelal op een gewone spatie " " die vervangen MOET worden anders zal dit een fout blijven geven.
 

 
Als u na het uitvoeren van bovenstaande handeling nog steeds dezelfde foutmelding krijgt tijdens de verwerking, kan u het CODA-bestand best ter controle bezorgen aan onze Service Desk. 


Zie eventueel ook: 
Thema: CODA in Expert/M
Hoe maak ik een ticket?
 
detail information
19/11/2021 17:16
Expert/M, Coda: "Er is een probleem met het lezen van het bestand" bij de import van een CODA-bestand.
228
URL
Expert-M-Coda-Er-is-een-probleem-met-het-lezen-van-het-bestand-bij-de-import-van-een-Coda-bestand

Powered by